Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > General Help > Banner Map Image Broken
PREV 1 2 NEXT
ron_obviousPM
#1
Banner Map Image Broken
Mar 16, 2017 1:43 PM
Joined: Apr 02, 2009
Posts: 8
The map image in our Gametracker banner is not being displayed anymore. When I right-click to view the image, it says:

Invalid SSL certificate

The origin web server does not have a valid SSL certificate.
Ray ID: 34097be3ee6b245c
Your IP address: 73.212.162.168
Error reference number: 526
Cloudflare Location: Ashburn


How do I fix that?

burnPM
#2
Mar 16, 2017 6:14 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10818
Can you try changing the embed code from cache.www.gametracker.com to cache.gametracker.com?
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ
ron_obviousPM
#3
Mar 17, 2017 12:54 PM
Joined: Apr 02, 2009
Posts: 8
I thought I posted this already, but I can't find my original post.

Map images are not being displayed on our Gametracker banner in our clan forums. I can see the images when I go to the server page on Gametracker, but the image is broken in the banner.

Please help?
chimaera500PM
#4
Mar 17, 2017 1:42 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 1500
Again moved; it's not a bug.

I am a community user. I am not able to provide support via PM.
You must use the forums please.
I will not reply to private message requests for support.

Forum Guidelines | Reporting abuse | Guides and FAQ
ron_obviousPM
#5
Mar 17, 2017 2:34 PM
Joined: Apr 02, 2009
Posts: 8
I changed the embed code, but the image is still broken.

Sorry for the double post. I didn't realize the first one had been moved.
burnPM
#6
Mar 17, 2017 6:10 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10818
Post link to page
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ
ron_obviousPM
#7
Mar 17, 2017 6:38 PM
Joined: Apr 02, 2009
Posts: 8
Here is an image link taken from the banner.
https://image.gametracker.com/images/maps/160x120/cs/de_verano_rc2.jpg

Here is the image link taken from our server page on Gametracker.
http://image.gametracker.com/images/maps/160x120/cs/de_verano_rc2.jpg


The second link works (i.e. the image is available). The first link gives the SSL error. The only difference I can see is https vs http.

This is a recent problem. I'm not sure when I first noticed it, but it's only been an issue for about a week or so (I think).
ron_obviousPM
#8
Mar 17, 2017 6:39 PM
Joined: Apr 02, 2009
Posts: 8
Here is the link to our forum page with the banner.

http://clancof.net/forums/
burnPM
#9
Mar 17, 2017 7:18 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10818
Can you change the embed code to cache.gametracker.com instead of cache.www.gametracker.com so I can see the error in that state?
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ
ron_obviousPM
#10
Mar 17, 2017 8:18 PM
Joined: Apr 02, 2009
Posts: 8
Ok. I put it back to cache.gametracker.com. I will leave it that way until you say otherwise.

Thank you for your help, btw.
PREV 1 2 NEXT