GameTracker > Forum > Bug Reports [RESOLVED] > Avatar, bg image and color theme revert back to default
Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Avatar, bg image and color theme revert back to default
PREV 1 2 3 NEXT
maulPM
#21
Mar 08, 2012 2:11 PM
GAMETRACKER ADMIN Joined: Oct 17, 2006
Posts: 986
chaosmar1ne,

We've made some additional improvements on this issue. Are you still experiencing problems? (Try re-uploading your avatar first).
I do not provide support over PM. Please ask your questions on the GameTracker forums.
chaosmar1nePM
#22
Mar 08, 2012 2:56 PM
Joined: Feb 08, 2009
Posts: 4
maul wrote:
chaosmar1ne,

We've made some additional improvements on this issue. Are you still experiencing problems? (Try re-uploading your avatar first).


It seems to work fine now , thank you ..........
Closed Account
#23
Apr 08, 2012 1:25 AM
It started acting up again. Just tried to change my avatar ( re-uploading 3 times in a row just to see if I can trick it some how lol ) and it still brings it back to my old one.
burnPM
#24
Apr 08, 2012 1:45 AM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10818
ifiveninei wrote:
It started acting up again. Just tried to change my avatar ( re-uploading 3 times in a row just to see if I can trick it some how lol ) and it still brings it back to my old one.

What should your avatar be right now? Currently, it shows two masks.

Have you tried clearing your browser's cache?
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ
Closed Account
#25
Apr 08, 2012 1:48 AM
Now it seems to be staying -_- lol

I didn't clear anything but whatever was done seemed to work. \o/
b3neoPM
#26
Dec 23, 2014 1:43 PM
Joined: Sep 01, 2010
Posts: 1
iv got the sam iisue as everyone else here. Im trying to upload image 64x64 and nothing is happening :/ i just click upload and the image is still the same gamtracker icon :/ what is wrong?
spalmaregoPM
#27
Mar 19, 2017 4:41 PM
Joined: Mar 19, 2017
Posts: 2
I try to upload an image and nothing happened like was said on this topic, any clue, surely is a server problem as i see like was said here.

Thanks
https://www.facebook.com/Swat-4-1782086725442723/
spalmaregoPM
#28
Mar 19, 2017 4:56 PM
Joined: Mar 19, 2017
Posts: 2
And if I upload one i see nothing, then here if i right click mouse on the invisible avatar and click on View image, it makes this error



Invalid SSL certificate

The origin web server does not have a valid SSL certificate.

Ray ID: 3423550edff63da1
Your IP address: 80.116.78.111
Error reference number: 526
Cloudflare Location: Milan

https://www.facebook.com/Swat-4-1782086725442723/
burnPM
#29
Mar 19, 2017 7:39 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10818
You might be viewing the site in https even though it is not fully supported at this time. If you have any further questions create your own topic.
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ
PREV 1 2 3 NEXT