Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > General Help > LAG ISSUES - Delete BF2 Server's
wacko866PM
#1
LAG ISSUES - Delete BF2 Server's
May 10, 2017 3:54 PM
Joined: May 09, 2017
Posts: 2
Hello,

Yesterday I added two BF2 servers on Game Tracker.

108.61.120.119
108.61.120.117

Me and others have noticed some lag. I've followed your instructions to CLAIM, but it says the servers or account must be active for one week...

I would like to remove them ASAP. Please help with this request.

Thank you,

W.
chimaera500PM
#2
May 10, 2017 4:19 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 1504
Three posts on the same subject.
Thanks for the spam, but it's not a record.

When you have claimed the servers;
http://www.gametracker.com/forums/forum.php?site=1&thread=108252

You may delete them;
http://www.gametracker.com/forums/forum.php?site=1&thread=108259


I am a community user. I am not able to provide support via PM.
You must use the forums please.
I will not reply to private message requests for support.

Forum Guidelines | Reporting abuse | Guides and FAQ
wacko866PM
#3
May 10, 2017 4:41 PM
Joined: May 09, 2017
Posts: 2
Wasn't trying to SPAM, this issue is all over forum like a rash.

Anyways,

As I mentioned, I can't claim these servers until the account has been active for one week... It's NOT fair nor right that I have to wait a week and deal with the LAG.

I would appreciate your help in removing these servers or LIFT the one week delay.

Thanks,

W.
chimaera500PM
#4
May 10, 2017 5:01 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 1504
The 7 day waiting period is mandatory and has never, to my knowledge, been waived.

For my own part, I can only inform you of the rules, not change them.
All previous complaints on the matter have been ignored as well.
Some rules are for the benefit of the site owners and managers, not necessarily for new users.

The FAQ for claiming a server page clearly states the seven day wait required.
http://www.gametracker.com/forums/forum.php?site=1&thread=108252


I am a community user. I am not able to provide support via PM.
You must use the forums please.
I will not reply to private message requests for support.

Forum Guidelines | Reporting abuse | Guides and FAQ
burnPM
#5
May 10, 2017 6:39 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10821
What kind of connection is the server running on? If the server query is *causing* the lag, the connection speed must be terrible or it must be coincidental with some other issue.
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ